Serious vulnerability for users of the latest macOS version

LATEST UPDATE (12/1/17): A serious vulnerability in the latest version of macOS ("High Sierra," v. 10.3.1) was identified Tuesday, November 28, 2017. A patch was released midday Wednesday, November 29, and a further patch was released the next day. Please be sure it has been applied to your computer. To do so:

  1. Start the Mac App Store (found in your Applications folder or in the "Apple" menu at top-left of your screen).
  2. Click the Updates icon to make sure the patch has been applied to your system. In most cases, this will be done automatically. If not, please do so manually.

More information about the patch and the vulnerability it addresses can be found here: https://support.apple.com/en-us/HT208315 --

That knowledge-base item also has instructions for checking whether the patch has been applied to your system.

For assistance with your Mac, please submit a support request through the Mines Help Center "Helpdesk" at https://helpdesk.mines.edu.

 

 

© 2017 Colorado School of Mines | | Equal Opportunity | Privacy Policy | Directories | Text Only | Mines.edu | rss

 
Last Updated: 12/01/2017 08:12:49